Sometimes it comes in handy to know what libraries and what versions of those libraries some software is depending on.
This is quite easy and is done with the "ldd" command.

Here are the dependencies that the "ls" command has. Remark that you have to use the absolute path as ldd does not support the use of the search path stated in the environment variable PATH.

# ldd /bin/ls
linux-gate.so.1 => (0xb7fd4000)
librt.so.1 => /lib/i686/cmov/librt.so.1...